Incident

Incident Service Autorisation / 3DS - Ref: 244826

Closed | Nov 30, 2023 | 12:00 GMT+01:00

Rapport d'incident 244826

CHRONOLOGIE

• Début de l'incident 29/11/2023 à 16H42
• Fin de l'incident : 29/11/2023 à 17H53


SERVICES IMPACTÉS

Autorisations CB


IMPACT MÉTIER CLIENT

Échecs d’authentifications fortes (3DS2) pouvant mener à un refus.


ANALYSE ET RÉSOLUTION

Problème technique sur une grande partie des ACS des banques françaises.
Le DS CB (groupe Cartes Bancaires) n'est pas en cause.
Incident externe à notre plateforme.


______

Report of incident - 244035


DATE

- Start time : 2023.11.29 4:42 p.m.
- End time : 2023.11.29 5:53 p.m.


SERVICE IMPACTED

Autorisations


CUSTOMER IMPACT

3DS Strong authentications impossible, leading to refused transactions.


ANALYSIS AND RESOLUTION

Technical problem on many french bank ACS.
Incident outside of the scope of our gateway.

Affected components

  • E-commerce technical platform : 3-D Secure

Monitoring | Nov 29, 2023 | 18:51 GMT+01:00

Le groupe Carte Bancaire indique une résolution d'incident à 17h52.
Nous n'avons pas plus d'explications à date. Incident externe à notre plateforme.
Nous constatons bien à notre niveau un retour à la normale des authentifications 3DS depuis 17h52.
Nous restons en surveillance active. Un rapport d'incident complet sera publié.

Resolution in progress | Nov 29, 2023 | 17:30 GMT+01:00

La groupe Cartes Bancaires confirme une panne au niveau de son serveur DS.
Leurs équipes sont mobilisées.
Nos équipes sont également mobilisées en surveillance et sont en contact avec CB.

Investigating | Nov 29, 2023 | 16:41 GMT+01:00

Nous rencontrons actuellement des perturbations sur le service d'autorisation.
Nous suspectons un incident ACS externe à la plateforme de paiement.
Nous mettons tout en œuvre pour diagnostiquer et résoudre l'incident au plus vite.

--

We are currently experiencing disruptions on the autorization service.
We suspect an ACS incident outside of the scope of our gateway.
We are doing everything we can to diagnose and resolve the incident as quickly as possible.

Status Page powered by Admin Labs