Incident

Incident sur les serveurs Paypal / Incident impacting the Paypal servers

Closed | May 28, 2020 | 15:04 GMT+02:00

Produits / API concernés: Paiements, API REST, API Express Checkout, SOAP & NVP APIS, Online Checkout
Heure de début de l'incident: Jeudi.28 mai 2020 14:03 (heure Paris)
Heure de fin de l'incident: Jeudi.28 mai 2020 15:04 (heure Paris)
Résolu:
Ce problème a été résolu le Jeudi.28 mai 2020 15:04 (heure Paris)
Régions affectées: Global

Impacted Products/APIs: Payments, REST APIs, Express Checkout APIs, SOAP & NVP APIS, Online Checkout
Incident Start Time: Thu, 28 May 2020 12:03 GMT
Incident End Time: Thu, 28 May 2020 13:04 GMT
Resolved:
This issue had been resolved as of Thu, 28 May 2020 13:04 GMT
Affected Regions: Global

Affected components

  • E-commerce technical platform : Means of payment

Open | May 28, 2020 | 14:24 GMT+02:00

Paypal rencontre un problème qui peut affecter plusieurs produits sur leur environnement de production. Les marchands PayPal peuvent rencontrer un nombre élevé d'erreurs suivantes:
- 10001 Internal Error for SOAP and NVP API calls.
- HTTP 500 error for REST API calls
Les équipes techniques de Paypal travaillent activement à la résolution du problème.
---------------
Paypal are experiencing an issue which may be affecting multiple products on the Paypal Production environment. PayPal Merchants may be encountering an elevated number of the following errors:
- 10001 Internal Error for SOAP and NVP API calls.
- HTTP 500 error for REST API calls
Paypal technical teams are actively working towards resolving the issue.

Status Page powered by Admin Labs