Incident

Incident sur les serveurs Paypal / Incident impacting the Paypal servers

Closed | May 23, 2020 | 02:14 GMT+02:00

Produits / API concernés: Paiements, API REST, API Express Checkout, SOAP & NVP APIS
Heure de début de l'incident: sam.23 mai 2020 1:45
Heure de fin de l'incident: sam.23 mai 2020 2:13
Résolu:
Ce problème a été résolu le sam.23 mai 2020 2:13
Régions affectées: Global

Impacted Products/APIs: Payments, REST APIs, Express Checkout APIs, SOAP & NVP APIS
Incident Start Time: Fri, 22 May 2020 23:45 GMT
Incident End Time: Sat, 23 May 2020 00:13 GMT
Resolved:
This issue had been resolved as of Sat, 23 May 2020 00:13 GMT
Affected Regions: Global

Affected components

  • E-commerce technical platform : Means of payment

Open | May 23, 2020 | 01:45 GMT+02:00

Paypal rencontre un problème qui peut affecter plusieurs produits sur leur environnement de production. Les marchands PayPal peuvent rencontrer un nombre élevé d'erreurs suivantes:
- 10001 Internal Error for SOAP and NVP API calls
- HTTP 500 error for REST API calls
- Timeouts for API calls
Les équipes techniques de Paypal travaillent activement à la résolution du problème.
---------------
Paypal are experiencing an issue which may be affecting multiple products on the Paypal Production environment. PayPal Merchants may be encountering an elevated number of the following errors:
- 10001 Internal Error for SOAP and NVP API calls
- HTTP 500 error for REST API calls
- Timeouts for API calls
Paypal technical teams are actively working towards resolving the issue.

Status Page powered by Admin Labs