Incident

Perturbations sur les services Lyra / Perturbations on Lyra services

Closed | May 03, 2021 | 15:28 GMT+02:00

DATE

Début de l'incident : 30/04 16h04
Fin réelle de l'incident :30/04 18h00


SERVICE IMPACTE

- Back-Office Marchand
- Webservices
- Paiement par Redirection
- Paiement Embarqué


IMPACT MÉTIER CLIENT

Fort ralentissement voire indisponibilité partielle de la plateforme de paiement le 30/04 :

- 16H04 - 17H15 : Forts Ralentissements ayant pu entrainer une indisponibilité des différents services.
- 17h15 - 18h00 : Forts ralentissements avec un impact limité sur les services de paiements.
- 18h00 : Service Nominal


ANALYSE ET DIAGNOSTIC

Une maintenance Réseau a anormalement consommé des ressources, ayant pour impact le ralentissement voire l'indisponibilité de certains de nos services durant la période.


ACTIONS

Actions réalisées :


- Arrêt de la maintenance planifiée
- Modification du processus afin de terminer la maintenance sans impact sur la production.

Affected components

  • E-commerce technical platform : Back-Office merchant, Embedded Form, Marketplace, Redirected payment page (form HTTPS), Webservices

Resolved | Apr 30, 2021 | 18:35 GMT+02:00

Depuis 18h : L'ensemble de nos services sont revenus en nominal

Since 6pm : All the services are back to normal again.

Investigating | Apr 30, 2021 | 17:30 GMT+02:00

Rapport d'incident

Début 16h00 - 2021.04.30


Services impactés

Back Office Marchand.
Formulaire par redirection.
Webservices.
Formulaire embarqué.



Impacts Client

Entre 16H04 et 17H15 : Ralentissements à fortes perturbations ayant pu entrainer une indisponibilité des différents services.
Depuis 17h15 : Forts ralentissements avec un impact limité sur les services de paiements.

Nous mettons tout en œuvre pour diagnostiquer et résoudre le problème au plus vite.



--------------------------------------------------------------------------------------------------------------

Report of incident

Start time 16:00 - 2021.04.30



Service impacted

Merchant Back Office.
Redirected form.
Webservices.
Embedded form.



Customer Impacts

Between 16:04 and 17:15 : Slowdowns with strong disruptions that may have resulted in the unavailability of various services.
Since 17:15 : Strong slowdowns with limited impact on payment services.

We make every effort to diagnose and solve this issue as soon as possible.

Status Page powered by Admin Labs