Incident

Incident Back -Office

Closed | Oct 06, 2020 | 15:17 GMT+02:00

Incident Clos
-------------------------------------------
Incident Closed
-------------------------------------------

Affected components

  • E-commerce technical platform : Back-Office merchant

Monitoring | Oct 06, 2020 | 10:36 GMT+02:00

Nous avons connu des lenteurs d'accès au back office marchand de 9h30 à 10h30.
- L'analyse en cours
- Surveillance en cours

We was facing an issue on the service back office ( Slowdown )
- Analysis in progress
- Monitoring in progress

Status Page powered by Admin Labs